Investigating an issue in AccountView.Net
Incident Report for Visma Cloud Services
Postmortem

During the investigation of this incident we concluded it only lasted 3 minutes so impact was very minimal.

Posted Nov 07, 2019 - 09:34 CET

Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 07, 2019 - 08:39 CET
Investigating
We are currently investigating a service disruption in AccountView.Net. Customers may experience errors when using AccountView-integrations that use the AccountView Web API. We will provide more information shortly.
Posted Nov 07, 2019 - 07:21 CET
This incident affected: Common Services (CS - AccountView.Net).