Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 16, 2020 - 16:09 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 16, 2020 - 16:00 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Sep 16, 2020 - 15:31 CEST
Investigating
We are currently investigating an issue where our user interface fails to load, and the user is presented with a grey screen and a spinner.

We will report back with more information shortly.
Posted Sep 16, 2020 - 15:10 CEST
This incident affected: Common Services (CS - Visma.net Approval).