Transactions ING Bank delayed in Visma Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 25, 2022 - 16:42 CET
Identified
The transactions from ING Bank are delayed. We will post an update as soon as we receive the transactions from the bank.
Posted Nov 25, 2022 - 08:34 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).