Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 04, 2020 - 09:21 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2020 - 08:50 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jun 04, 2020 - 08:46 CEST
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 08:40 CEST
Update
We are continuing to investigate this issue.
Posted Jun 04, 2020 - 08:25 CEST
Investigating
Right now there are problems to log in to Visma Online. We are investigating and will inform here.
Posted Jun 04, 2020 - 08:23 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting External API) and Visma Cloud Platform (CP - Visma Online).