Problems with registrations
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 17:50 CET
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 17:39 CET
Investigating
We are currently investigating an issue with registrations in Calendar.
Posted Nov 25, 2020 - 17:39 CET
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Roster).