Problems logging in to some services
Incident Report for Visma Cloud Services
Resolved
No new alerts connected to this incident, everything seems to work as it should. We apologize for the inconvenience we might have caused some of you.
Posted Jul 11, 2018 - 10:39 CEST
Monitoring
The problem seemed to affect some customers (based on which server they ended up on when trying to login). Now everything looks ok again but we continue to keep an extra eye on this for a while before we close this incident.
Posted Jul 11, 2018 - 10:02 CEST
Investigating
We are curreently experiencing problems logging into some services. We are looking into this and will get back with more info as soon as possible.
Posted Jul 11, 2018 - 09:50 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked, Visma eAccounting External API, Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut) and Visma Cloud Platform (CP - Visma Online).