Visma Credit Check is experiencing problems
Incident Report for Visma Cloud Services
Resolved
The issue has been solved and the functionality of the service is back to normal.
Posted Sep 13, 2017 - 16:02 CEST
Investigating
We are experiencing intermittent errors from our Credit Check service, returning error message "SOAPFel Felkod: 39" for some customers.

More information (in Swedish) in Visma Spcs forum:
https://forum.vismaspcs.se/visma_spcs/topics/om-du-anvander-visma-kreditupplysning-via-ditt-program
Posted Sep 13, 2017 - 12:46 CEST