Scanning incident at Visma AutoInvoice
Incident Report for Visma Cloud Services
Resolved
No additional cases have been noticed, so the incident seems to be an isolated one. Actions to prevent this in the future will be taken.
Posted Oct 08, 2018 - 10:00 CEST
Identified
We have been notified about a scanning incident at a Swedish sub-supplier that has caused at least one occurrence of multiple invoices being scanned into and delivered as a single PDF/ invoice. We are investigating this further together with the sub supplier, also to make sure measures are taken to prevent such an error in the future.
Posted Oct 05, 2018 - 13:20 CEST
This incident affected: Common Services (CS - Visma.net AutoInvoice).