Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 15, 2020 - 16:21 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Sep 15, 2020 - 16:02 CEST
Investigating
We are currently investigating an issue.
Posted Sep 15, 2020 - 15:49 CEST
This incident affected: Tripletex (Tripletex).