AutoPay INFO: Nordea will be down this weekend
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Mar 09, 2018 - 14:44 CET
Identified
Nordea has a long maintenance window this weekend starting from Friday 9 March at 20:00 to Monday 12 March at 07:00.

This will affect payments and other types of data we get from the bank in this period. Payments sent to AutoPay will just wait until Nordea are available again.
Posted Mar 09, 2018 - 11:17 CET