Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
Sign in is working as expected.
The issue was related to the memory of our underlying hardware.
Posted Sep 12, 2019 - 09:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 12, 2019 - 09:48 CEST
Monitoring
We are monitoring to make sure the system is stable.
Sign in works as expected.
Posted Sep 12, 2019 - 09:39 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2019 - 09:14 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2019 - 09:13 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2019 - 08:43 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2019 - 08:08 CEST
Investigating
We are currently investigating sign in issues. We will provide more information shortly.

Affected are users from Visma.net, Visma Online, Severa and others
Posted Sep 12, 2019 - 08:06 CEST
This incident affected: Visma.net ERP (Visma.net ERP, Visma.net ERP API) and Visma Cloud Platform (Visma.net ODP, CP - Visma Online, CP - Visma Connect).