Investigating issue on Visma Scanner and Visma Attach
Incident Report for Visma Cloud Services
Resolved
The issue on Visma Scanner and Visma Attach has now been resolved
Posted Mar 12, 2018 - 09:36 CET
Investigating
We are investigating an issue on Visma Scanner and Visma Attach where users are experiencing slow response times and in some cases get errormessage about being offline.
Posted Mar 12, 2018 - 09:01 CET