Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal. We will continue the work with fixing the missing incoming payments.
Posted Jul 07, 2020 - 19:05 CEST
Identified
We have identified the problem and estimate to release a fix today. This problem only affects Visma Business customers. We will also look into how we can revert the problematic data for Visma Business and create new incoming payment data. It is important that you do not manually mark incoming data as "downloaded" in AutoPay (else we will not be able to recreate valid data for you).
Posted Jul 07, 2020 - 11:27 CEST
Investigating
We are currently investigating an issue with incoming payments in Visma.net AutoPay. Some customers are getting error messages when their system is processing the incoming payment file.
Posted Jul 07, 2020 - 10:43 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).