Autoinvoice in Sweden- problem sending e-invoices
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 03, 2019 - 10:04 CEST
Update
We are continuing to investigate this issue.
Posted 19 days ago. Jul 03, 2019 - 08:41 CEST
Investigating
We are currently investigating this issue.
Posted 19 days ago. Jul 03, 2019 - 08:40 CEST
This incident affected: Common Services (CS - Visma AutoInvoice eEkonomi/Administration).