Advisor Period and Year is not accessible
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved. Advisor Period and Year is accessible again.
Posted 11 days ago. Jul 11, 2019 - 10:03 CEST
Identified
The issue has been identified and a fix should be in place in 20 minutes.
Posted 11 days ago. Jul 11, 2019 - 09:50 CEST
Investigating
Advisor Period and Year is not accessible . We are investigating
Posted 11 days ago. Jul 11, 2019 - 09:46 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Period & Year).