Investigating an issue in Visma WebbTid
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 12:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2018 - 07:56 CET
Identified
Sunday 28th of October we will release a fix to solve the current issue. There will be approximately 10 minutes where Webbtime is not accessible at some point between 9 and 10 AM.
Posted Oct 26, 2018 - 08:49 CEST
Update
We are still working to find the root cause of the issues. We have identified one possible cause that we are currently investigating further. We are now testing if implementing this will be a solution for the problem. More information will be posted as soon as we get it.

The service is stable but we still have some customers reporting synchronisation problems even when they retry after 10 minutes.
Synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 19, 2018 - 11:52 CEST
Update
We are still working to find the root cause of the issues. We have identified one possible cause that we are currently investigating further. A status update will be provided no later than 10 a.m. tomorrow.
The service is stable but we still have some customers reporting synchronisation problems even when they retry after 10 minutes.
Synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 18, 2018 - 15:23 CEST
Update
We are continuing to investigate this issue.
Posted Oct 17, 2018 - 15:50 CEST
Update
We are continuing to investigate for any further issues.
The service is stable but we have some customers who are getting synchronisation problems even when they retry after 10 minutes.
The synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 15, 2018 - 13:04 CEST
Update
We are continuing to investigate for any further issues.
The service is stable but we have some customers who are getting synchronisation problems even when they retry after 10 minutes.
The synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 11, 2018 - 15:05 CEST
Investigating
We are continuing to investigate for any further issues.
The service is stable but we have some customers who are getting synchronisation problems even when they retry after 10 minutes.
The synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 10, 2018 - 10:35 CEST
Update
We are continuing to monitor for any further issues.
The synchronisation with Visma WebbTid requires the latest version (2.7) of Visma Tid. You can see the version number at the bottom right of the program.
Posted Oct 08, 2018 - 11:12 CEST
Update
A fix has been implemented for the Apps and we are monitoring the results.
Posted Oct 05, 2018 - 14:39 CEST
Update
We are continuing to monitor for any further issues.
We have some problems with the Apps.
Posted Oct 05, 2018 - 11:06 CEST
Update
We are continuing to monitor for any further issues.
We have some problems with the Apps.
Posted Oct 04, 2018 - 09:50 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2018 - 09:46 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2018 - 10:25 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2018 - 10:24 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2018 - 15:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2018 - 13:55 CEST
Update
We are still investigating a recurring disruption in Visma WebbTid. We will keep this status page updated throughout the day.
Posted Oct 01, 2018 - 11:26 CEST
Update
The service is up and running, and we will keep monitoring to make sure the system stays stable. You might get logged out and have to log in again.
Posted Sep 30, 2018 - 17:38 CEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2018 - 17:36 CEST
Update
The service is up and running, but we are still working to make system more stable.
Posted Sep 30, 2018 - 14:59 CEST
Update
The service is up and running again, but we will keep monitoring to make sure the system stays stable.
Posted Sep 30, 2018 - 12:03 CEST
Update
We are still investigating a recurring disruption in Visma WebbTid. We will provide more information soon.
Posted Sep 30, 2018 - 11:27 CEST
Update
As part of our ongoing investigation into the recurring synchronization problem, the WebbTid service will be inaccessible for a period of approximately 5 minutes, starting at 10:45.
Posted Sep 30, 2018 - 10:39 CEST
Update
The service is up and running but has a recurring issue concerning synchronization. We will continue to investigate during the weekend.
Posted Sep 28, 2018 - 16:00 CEST
Update
The service is up and running but we will continue to investigate a recurring issue concerning synchronization. We will provide more information soon.
Posted Sep 28, 2018 - 11:38 CEST
Update
We are still investigating a recurring disruption in Visma WebbTid. We will provide more information soon.
Posted Sep 28, 2018 - 08:19 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2018 - 17:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2018 - 17:20 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2018 - 17:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 27, 2018 - 15:23 CEST
Investigating
We are still investigating a recurring disruption in Visma WebbTid. The service is up and running but some issues remain. We will provide more information soon.
Posted Sep 27, 2018 - 12:19 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 27, 2018 - 09:17 CEST
Investigating
We are currently investigating a service disruption in Visma WebbTid. We will provide more information shortly.
Posted Sep 27, 2018 - 07:42 CEST
This incident affected: Common Services (CS - Visma WebbTid / WebTime).