Investigating an issue in Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 21, 2019 - 08:19 CET
Investigating
We are currently investigating a service disruption in Approval. We will provide more information shortly.
Posted Mar 21, 2019 - 01:00 CET
This incident affected: Common Services (CS - Visma.net Approval).