An issue with registrations to ELMA with (Visma.net AutoInvoice)
Incident Report for Visma Cloud Services
Resolved
Problem should be fixed on ELMA, and registrations should work normally currently. We will keep monitoring the situation.
Posted Nov 16, 2018 - 15:22 CET
Investigating
There are problems with ELMA causing that updates to it are not properly stored, meaning that new registrations/deregistrations to ELMA may not work correctly. We have reported the issue and are monitoring it.

This issue affects all new registrations and deregistrations towards PEPPOL in Norway.
Posted Nov 15, 2018 - 09:56 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).