Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 04:47 CET
Investigating
We are currently investigating a service disruption in Visma Connect. We will provide more information shortly. At the moment sign in with two-step verification is not working for Visma.net, Visma Online, Sevra and others.
Posted Nov 08, 2018 - 04:21 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).