Investigating an issue in Mamut integration
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 25 days ago. Jun 27, 2019 - 10:37 CEST
Investigating
We are currently investigating a service disruption in Mamut integration from Visma Scanner. We will provide more information shortly.
Posted 25 days ago. Jun 27, 2019 - 10:31 CEST
This incident affected: Visma Mobile Apps (Visma Scanner).