Degraded performance in Master Data Mangement
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted May 04, 2021 - 14:53 CEST
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 13:45 CEST
Investigating
We are currently experiencing some issues regarding the message processing in Master Data Management. We are investigating the issues and will update the status.
Posted May 04, 2021 - 12:42 CEST
This incident affected: Visma Cloud Platform (CP - Master Data Management - MDM).