Investigating an issue in Webfaktura
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 09, 2020 - 12:31 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 08, 2020 - 14:14 CEST
Investigating
We are currently investigating an issue with sending of invoices via e-mail in Webfaktura, where sending fails in some cases.
We will be back with more information shortly.
Posted Oct 08, 2020 - 08:38 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).