Investigating an issue in Visma.net Roster
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 08:47 CEST
Monitoring
The problem is identified and the queues will be monitored during the evening. The affected services are recovered.
Posted Sep 15, 2022 - 15:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 12:12 CEST
Update
The queues are decreasing. Some delay is still expected and we are still investigating this issue.
Posted Sep 15, 2022 - 11:58 CEST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 09:21 CEST
Investigating
Currently, we have a lot of unprocessed messages in the Roster service. We are investigating this. The onboarding wizard will give an error message right now caused by this.
Posted Sep 15, 2022 - 09:20 CEST
This incident affected: Visma.net Payroll Norway (Visma.net Calendar Roster, Employee Management).