Investigating an issue in Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
The incident should now be resolved and users should be able to login and use the system as normal.
Posted 19 days ago. Jul 03, 2019 - 15:58 CEST
Update
We continue to investigate the issue. Our hypothesis is that this is related to the load balancer distributing the traffic in to the service.
Posted 19 days ago. Jul 03, 2019 - 15:38 CEST
Update
We are continuing to investigate this issue.
Posted 19 days ago. Jul 03, 2019 - 15:29 CEST
Investigating
We are currently investigating a service disruption in Visma.net ERP. We will provide more information shortly.
Posted 19 days ago. Jul 03, 2019 - 15:17 CEST
This incident affected: Visma.net ERP (Visma.net Financials, Visma.net Logistics, Visma.net Project Accounting, Visma.net ERP API).