Investigating an issue on Visma Notification Center Sms
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 14:29 CET
Update
The update from our cloud provider is "Engineers have developed and are currently verifying a fix for this issue". We are still monitoring this .
Posted Nov 07, 2019 - 13:49 CET
Monitoring
Our cloud provider is having problems so we expect instability on Visma Notification Center Sms. The customers may expect that sms'es are not sent or are sent with delays. We will monitor this closely.
Posted Nov 07, 2019 - 12:20 CET