Investigating an issue in Visma Severa / Visma.net Project Management integration with Visma.net ERP
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 07:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 20:09 CET
Update
We are still working on the issue.
Posted Jan 19, 2022 - 20:06 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 19, 2022 - 16:08 CET
Identified
Integration between Visma Severa / Visma.net Project Management and Visma.net ERP is not working. We have identified the cause and are currently working on the issue. This impact companies which have integration between Severa / Visma.net Project Management and Visma.net ERP. We expect this issue to be resolved around 21:00 CET.
Posted Jan 19, 2022 - 16:05 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).