Investigating an issue in Mobile Scanner
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 23:55 CEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2019 - 23:04 CEST
Investigating
We are currently investigating a service disruption in Mobile Scanner. We will provide more information shortly.
Posted Jun 25, 2019 - 23:04 CEST
This incident affected: Visma Mobile Apps (Visma Scanner).