Investigating an issue in Visma Online.
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and Visma Online is up and running as normal.
Posted Apr 26, 2017 - 13:09 CEST
Monitoring
It is possible to log in now. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Apr 26, 2017 - 10:22 CEST
Update
We are currently investigating a service disruption in Visma Online. Log in is very slow and it affects all customers. We will provide more information shortly.
To access eAccounting you can use this link: https://eaccounting.vismaonline.com
Posted Apr 26, 2017 - 09:57 CEST
Investigating
We are currently investigating a service disruption in Visma Online. Log in is very slow and it affects all customers. We will provide more information shortly.
Posted Apr 26, 2017 - 09:27 CEST