Investigating a disruption in several services
Incident Report for Visma Cloud Services
Resolved
All services are working as they should.
Posted Jul 11, 2017 - 10:00 CEST
Monitoring
The problem is now resolved for all services. We will still monitor all services to see that everything works as it should.
Posted Jul 11, 2017 - 09:42 CEST
Identified
The problem have been identified and we are trying to release a new version as soon as possible.
Posted Jul 11, 2017 - 09:14 CEST
Investigating
We are currently investigating a service disruption in several services. We will provide more information shortly.
Posted Jul 11, 2017 - 09:05 CEST