Investigating an issue in visma Online Samenstel Assistent
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 12, 2021 - 09:19 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 09:08 CET
Investigating
We are currently investigating an issue in Visma Online Samenstel Assistent
It is not possible to log in to the application.
Posted Jan 12, 2021 - 09:07 CET