Investigating an issue in Sampro
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 4 months ago. May 24, 2019 - 09:56 CEST
Investigating
We are currently investigating a service disruption in Sampro. We will provide more information shortly. It is currently not possible for users to login to Sampro if they use a code from SMS as part of the login process.
Posted 4 months ago. May 24, 2019 - 09:09 CEST
This incident affected: Visma Welfare & School (Visma Flyt Sampro).