Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 12, 2018 - 10:09 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. It can take a while longer than usual before the pdf:s get created. We will keep monitoring to ensure high quality.
Posted Mar 12, 2018 - 09:29 CET
Identified
We have identified the cause of the problem and are currently working on the solution. We are sorry for any inconvenience this may cause you.
Posted Mar 12, 2018 - 09:20 CET
Investigating
We are currently investigating a service disruption in Visma eAccounting. It is not possible to create any pdf.s of customer invoices right now.. We will provide more information shortly.
Posted Mar 12, 2018 - 09:01 CET