Visma.net AutoPay - delay in some Nordea Norway status updates
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and all statuses are updated.
Posted Dec 12, 2018 - 15:35 CET
Identified
We are missing Nordea status updates for some outgoing payments from 19.11.2018 and 30.11.2018. We have identified the problem and plan to fix this during Wednesday 12.12.2018. This issue only affects some Nordea customers in Norway.
Posted Dec 10, 2018 - 11:43 CET
This incident affected: Common Services (CS - Visma.net AutoPay).