Payroll GO is affected by the current global issues
Incident Report for Visma Cloud Services
Resolved
Issue was resolved by upstream services some time ago, we have not seen further problems in our service.
Posted Jun 08, 2021 - 14:02 CEST
Monitoring
Upstream services seem to work again, and we no longer see issues in our tests. We continue to monitor this situation.
Posted Jun 08, 2021 - 13:23 CEST
Identified
Payroll GO is affected by the current issues with Fastly, through services we use. We are looking for solutions, but may need to just wait until our upstream services recover.

We apologize for any inconvenience this causes.
Posted Jun 08, 2021 - 13:04 CEST