Investigating an issue in Visma FLYT PPT & BVV
Incident Report for Visma Cloud Services
Postmortem

Due to incident in the main database of PPT, the entire database engine went down at 10:45 a m Norwegian time. Visma ITC was automatically notified and started troubleshooting and recovery straight away. It turned out to be an index that was corrupt and was dumped and re-created. This situation was back to normal before 12 o’clock and the application has been operational since then.

Posted Jul 01, 2020 - 12:56 CEST

Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 14:40 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 14:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 12:06 CEST
Update
Visma FLYT BVV is up and running. We are continuing to work on a fix for FLYT PPT
Posted Jun 30, 2020 - 12:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 11:54 CEST
Investigating
We are currently investigating an issue on Visma FLYT PPT & BVV.
Posted Jun 30, 2020 - 11:11 CEST
This incident affected: Visma Welfare & School (Visma Flyt PPT, Visma Flyt BVV).