Visma Connect - Sign-out returning an error
Incident Report for Visma Cloud Services
Resolved
The sign out issue has been resolved.

If you received an error during sign out, than please close all your browser windows to ensure all your application sessions ended. We are sorry for the inconvenience.
Posted Nov 05, 2019 - 11:56 CET
Identified
The sign out issue has been identified and a fix is being rolled out.
Posted Nov 05, 2019 - 11:39 CET
Investigating
We are currently investigating an issue in Visma Connect.

Sign-in to all services is working as normal.

There is an issue when signing out that invokes an error. Please be advised that at the moment you still will have an active session when you attempt to sign out. If you receive an error, than please close your browser to end your session.

We will announce when sign out is working as normal.
Posted Nov 05, 2019 - 11:24 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).