Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 19, 2020 - 12:09 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 19, 2020 - 11:20 CEST
Investigating
We are currently investigating an issue in Visma Online. It is not possible to log in to Visma Online at the moment.
Posted Oct 19, 2020 - 11:12 CEST
This incident affected: Visma Cloud Platform (CP - Visma Online).