Investigating an issue in Visma Scanner
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 02, 2018 - 10:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2018 - 12:24 CEST
Investigating
We are currently investigating a service disruption in the mail delivery to Visma Scanner, where some users will experience that they are not able to send the invoices to their inbound email address.
Posted Jun 29, 2018 - 09:08 CEST
This incident affected: Visma Mobile Apps (Visma Scanner).