Submission to Altinn is currently not working
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 27, 2019 - 10:37 CEST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2019 - 10:18 CEST
Investigating
We are currently investigating this issue.
Posted Jun 27, 2019 - 10:17 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eTax & Annual Report / Deklaration & Årsredovisning).