Investigating an issue in eTax
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 15, 2019 - 21:36 CET
Investigating
We are currently investigating a service disruption in eTax. We will provide more information shortly.
Posted Mar 15, 2019 - 21:30 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eEkonomi Deklaration & Årsredovisning/Årsbokslut).