Investigating an issue in Severa SOAP API
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 09, 2019 - 17:19 CET
Update
We are continuing to investigate this issue.
Posted Nov 09, 2019 - 17:07 CET
Investigating
Severa's SOAP API has performance issues and we are investigating the issue.
Posted Nov 09, 2019 - 17:02 CET
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).