Problem in ELMA causing delays in PEPPOL traffic Visma.net AutoInvoice
Incident Report for Visma Cloud Services
Resolved
ELMA registrations are also operating again normally. This means all issues caused by the update should now be resolved.
Posted Nov 14, 2018 - 13:28 CET
Update
There are still problems with registering and deregistering of participants into ELMA. Visma.net AutoInvoice is following the situation.
Posted Nov 14, 2018 - 09:19 CET
Monitoring
A production update in ELMA has caused peppol traffic to be stuck between yesterday (November 14) 22:00 until today 9:45. It would seem that a fix has been done and that the traffic is now flowing again, but some delays can be expected.

AutoInvoice is monitoring the situation.
Posted Nov 14, 2018 - 08:49 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).