Issues with normal BankId login
Incident Report for Visma Cloud Services
Resolved
The issue with normal BankID has been resolved now.
Posted Jun 21, 2019 - 19:39 CEST
Update
It had been decided to set the status to operational given the limited impact it has on customers. The login issue with normal bankid has still not been fixed. The users can log in using mobile bankid as a workaround. Any customers missing normal bankid can contact Visma Support and we will provide you direct links to documents that needs digital signatures (this will work with normal bankid). Sorry for the inconvenience.
Posted Jun 20, 2019 - 13:35 CEST
Update
We are still working on a solution for the BankId login issue. Login with mobile BankId is not affected by this and should be used as a workaround.
Posted Jun 19, 2019 - 16:00 CEST
Update
We still haven't found a solution to the bankid issue. Please use mobile bankid for login if possible. We will provide more information when we have it.
Posted Jun 18, 2019 - 16:18 CEST
Update
There are issues logging in with normal bankid. Mobile bankid have no reported issues. We are looking into the problem.
Posted Jun 18, 2019 - 07:20 CEST
Update
There are still issues with both signing and logging in using normal bankid. Mobile bankid seems to be working.
Posted Jun 17, 2019 - 21:36 CEST
Investigating
One of our service providers have BankId issues which is affecting our solution for digital signing of documents. We are currently awaiting more information from the service provider.
Posted Jun 17, 2019 - 16:35 CEST