AutoInvoice: Delays with scan invoices
Incident Report for Visma Cloud Services
Resolved
The issue was fixed and scan processing is back to normal.
Posted Mar 06, 2018 - 07:43 CET
Identified
There are some delays to be expected in the processing of Visma AutoInvoice scan invoices due to issues on the scan service. Incident will be updated once the issue is solved.
Posted Mar 05, 2018 - 15:23 CET