Investigating an issue in Visma Storage
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 06, 2018 - 09:18 CEST
Investigating
We are currently investigating a service disruption in Visma Storage. We will provide more information shortly.
Posted Jul 06, 2018 - 08:47 CEST
This incident affected: Common Services (CS - Visma Document Storage).