Several customers could experience issues connecting to visma.hop.lv
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 09:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2022 - 08:54 CET
Identified
We currently investigating the problem
Posted Jan 21, 2022 - 08:53 CET
This incident affected: Visma Horizon & Visma HoP (Visma HoP).