Investigating an issue in Visma Draftit Inloggad
Incident Report for Visma Cloud Services
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2021 - 11:07 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 10:42 CET
Investigating
We are currently investigating an issue in Visma Draftit Inloggad. Sometimes early in the morning it's possible to login, but then an error page is shown.
Posted Nov 25, 2021 - 10:07 CET
This incident affects: Visma Draftit (inloggad.draftit.se).