Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 29, 2019 - 22:49 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 29, 2019 - 15:47 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Nov 29, 2019 - 12:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 12:11 CET
Investigating
We are currently investigating an issue in Visma.net Approval. Users may experience that our user interface in slower than usual to present the document to be approved.

The Visma Manager telephone app will is also impacted by this issue, so a similar delay may occur within that service too.
Posted Nov 29, 2019 - 09:58 CET
This incident affected: Visma Mobile Apps (Visma Manager).