Monitoring an issue in Enterprise Plus
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 14:36 CET
Monitoring
A fix has been implemented and we are monitoring the results. Streaming resources should be available now.
Posted Dec 01, 2021 - 10:56 CET
Identified
The issue has reappeared today, and users trying to log on to the basis modules (basismoduler) on Appstream gets the "No streaming resources available" message. It works for users that have already logged in, and instances will be available when users log out.

We are working with our vendor to solve the issue.
Posted Dec 01, 2021 - 10:14 CET
Monitoring
A fix has been implemented and we are monitoring the results. Streaming resources should be available now.
Posted Nov 30, 2021 - 11:16 CET
Identified
We are working to resolve an incident in Enterprise Plus, were users trying to log on to the basis modules (basismoduler) on Appstream gets the "No streaming resources available" message. It works for users that have already logged in, and instances will be available when users log out.

New update in 30 minutes.
Posted Nov 30, 2021 - 11:06 CET
This incident affected: Enterprise Plus (Enterprise Plus).