Investigating an issue in eAccounting
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 22:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 22:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 21:49 CEST
Investigating
We are currently investigating an issue in Visma eAccounting. Right now it can be difficult to create printouts of all sorts.
Posted Sep 21, 2020 - 21:45 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).